pydicom 2.2.2-GCCcore-11.2.0

Pure python package for DICOM medical file reading and writing.

Accessing pydicom 2.2.2-GCCcore-11.2.0

To load the module for pydicom 2.2.2-GCCcore-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load pydicom/2.2.2-GCCcore-11.2.0

BEAR Apps Version

2021a

More Information

For more information visit the pydicom website.

Dependencies

This version of pydicom has a direct dependency on: GCCcore/11.2.0 Python/3.9.6-GCCcore-11.2.0

Required By

This version of pydicom is a direct dependent of: NiBabel/3.2.2-foss-2021b

Other Versions

These versions of pydicom are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 4th October 2022