wcslib 7.6-GCCcore-10.2.0

An implementation of the FITS WCS standard.

Accessing wcslib 7.6-GCCcore-10.2.0

To load the module for wcslib 7.6-GCCcore-10.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load wcslib/7.6-GCCcore-10.2.0

BEAR Apps Version

2021a

More Information

For more information visit the wcslib website.

Dependencies

This version of wcslib has a direct dependency on: Autoconf/2.69-GCCcore-10.2.0 bzip2/1.0.8-GCCcore-10.2.0 CFITSIO/3.49-GCCcore-10.2.0-threads GCCcore/10.2.0 libtool/2.4.6-GCCcore-10.2.0

Required By

This version of wcslib is a direct dependent of: cpl/7.1.4-foss-2020b espdr/2.3.3-foss-2020b

Last modified on 19th January 2022