yacs 0.1.7-GCCcore-8.3.0

YACS -- Yet Another Configuration System

Accessing yacs 0.1.7-GCCcore-8.3.0

To load the module for yacs 0.1.7-GCCcore-8.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load yacs/0.1.7-GCCcore-8.3.0

BEAR Apps Version

2021a

More Information

For more information visit the yacs website.

Dependencies

This version of yacs has a direct dependency on: GCCcore/8.3.0 Python/2.7.16-GCCcore-8.3.0 Python/3.7.4-GCCcore-8.3.0

This version of yacs is compatible with multiple vesions of Python. At any time, only one of the versions of Python can be active and the desired version of Python should be loaded before loading this version of yacs.

Last modified on 21st May 2020