HDF5 1.13.1-gompi-2022a

HDF5 is a unique technology suite that makes possible the management of extremely large and complex data collections.

Accessing HDF5 1.13.1-gompi-2022a

To load the module for HDF5 1.13.1-gompi-2022a please use this command on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs):

module load bear-apps/2021b
module load HDF5/1.13.1-gompi-2022a

BEAR Apps Version

2021b

More Information

For more information visit the HDF5 website.

Dependencies

This version of HDF5 has a direct dependency on: gompi/2022a Szip/2.1.1-GCCcore-11.3.0 zlib/1.2.12-GCCcore-11.3.0

Required By

This version of HDF5 is a direct dependent of: VASP/6.3.2-foss-2022a-Wannier90 VASP/6.3.2-foss-2022a

Other Versions

These versions of HDF5 are available on the BEAR systems (BlueBEAR, BEARCloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 8th February 2023