OpenBLAS 0.3.6-GCC-8.2.0-2.31.1

There is a newer version of OpenBLAS

If you are compiling your own software then we recommend using the foss toolchain, or the fosscuda toolchain if you require CUDA support.


OpenBLAS is an optimized BLAS library based on GotoBLAS2 1.13 BSD version.

Accessing OpenBLAS 0.3.6-GCC-8.2.0-2.31.1

To load the module for OpenBLAS 0.3.6-GCC-8.2.0-2.31.1 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load OpenBLAS/0.3.6-GCC-8.2.0-2.31.1

BEAR Apps Version

2019a

Architectures

EL8-cascadelake

The listed architectures consist of two part: OS-CPU. The OS used is represented by EL and there are several different processor (CPU) types available on BlueBEAR. More information about the processor types on BlueBEAR is available on the BlueBEAR Job Submission page.

More Information

For more information visit the OpenBLAS website.

Dependencies

This version of OpenBLAS has a direct dependency on: GCC/8.2.0-2.31.1

Required By

This version of OpenBLAS is a direct dependent of: foss/2019a fosscuda/2019a ScaLAPACK/2.0.2-gompi-2019a-OpenBLAS-0.3.6 ScaLAPACK/2.0.2-gompic-2019a-OpenBLAS-0.3.6

Other Versions

These versions of OpenBLAS are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 5th July 2019