libcerf 1.11-GCCcore-8.2.0

There is a newer install of libcerf

libcerf is a self-contained numeric library that provides an efficient and accurate implementation of complex error functions, along with Dawson, Faddeeva, and Voigt functions.

Accessing libcerf 1.11-GCCcore-8.2.0

To load the module for libcerf 1.11-GCCcore-8.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load libcerf/1.11-GCCcore-8.2.0

BEAR Apps Version

2019a

Architectures

EL8-cascadelakeEL8-icelakeEL8-sapphirerapids

The listed architectures consist of two part: OS-CPU. The OS used is represented by EL and there are several different processor (CPU) types available on BlueBEAR. More information about the processor types on BlueBEAR is available on the BlueBEAR Job Submission page.

More Information

For more information visit the libcerf website.

Dependencies

This version of libcerf has a direct dependency on: GCCcore/8.2.0

Required By

This version of libcerf is a direct dependent of: gnuplot/5.2.6-GCCcore-8.2.0

Other Versions

These versions of libcerf are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 17th January 2020