libpciaccess 0.14-GCCcore-8.2.0

There is a newer version of libpciaccess

Generic PCI access library.

Accessing libpciaccess 0.14-GCCcore-8.2.0

To load the module for libpciaccess 0.14-GCCcore-8.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load libpciaccess/0.14-GCCcore-8.2.0

BEAR Apps Version

2019a

Architectures

EL8-cascadelake

The listed architectures consist of two part: OS-CPU. The OS used is represented by EL and there are several different processor (CPU) types available on BlueBEAR. More information about the processor types on BlueBEAR is available on the BlueBEAR Job Submission page.

More Information

For more information visit the libpciaccess website.

Dependencies

This version of libpciaccess has a direct dependency on: GCCcore/8.2.0

Required By

This version of libpciaccess is a direct dependent of: hwloc/1.11.11-GCCcore-8.2.0

Other Versions

These versions of libpciaccess are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 5th July 2019