Qt5 5.14.1-GCCcore-9.3.0

There is a newer install of Qt5

Qt is a comprehensive cross-platform C++ application framework.

Accessing Qt5 5.14.1-GCCcore-9.3.0

To load the module for Qt5 5.14.1-GCCcore-9.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load Qt5/5.14.1-GCCcore-9.3.0

BEAR Apps Version

2020a

Architectures

EL8-cascadelakeEL8-icelakeEL8-sapphirerapids

The listed architectures consist of two part: OS-CPU. The OS used is represented by EL and there are several different processor (CPU) types available on BlueBEAR. More information about the processor types on BlueBEAR is available on the BlueBEAR Job Submission page.

More Information

For more information visit the Qt5 website.

Dependencies

This version of Qt5 has a direct dependency on: bzip2/1.0.8-GCCcore-9.3.0 DBus/1.13.12-GCCcore-9.3.0 double-conversion/3.1.5-GCCcore-9.3.0 fontconfig/2.13.92-GCCcore-9.3.0 GCCcore/9.3.0 GLib/2.64.1-GCCcore-9.3.0 JasPer/2.0.14-GCCcore-9.3.0 libevent/2.1.11-GCCcore-9.3.0 libGLU/9.0.1-GCCcore-9.3.0 libjpeg-turbo/2.0.4-GCCcore-9.3.0 libpng/1.6.37-GCCcore-9.3.0 NSS/3.51-GCCcore-9.3.0 PCRE2/10.34-GCCcore-9.3.0 snappy/1.1.8-GCCcore-9.3.0 X11/20200222-GCCcore-9.3.0

Required By

This version of Qt5 is a direct dependent of: CGAL/4.14.3-gompi-2020a-Python-3.8.2 gnuplot/5.2.8-GCCcore-9.3.0 Graphviz/2.44.1-foss-2020a PyQt5/5.15.1-GCCcore-9.3.0-Python-3.8.2

Other Versions

These versions of Qt5 are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 8th July 2020