plotly.py 5.4.0-GCCcore-11.2.0

There is a newer install of plotly.py

An open-source, interactive graphing library for Python

Accessing plotly.py 5.4.0-GCCcore-11.2.0

To load the module for plotly.py 5.4.0-GCCcore-11.2.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps/2021b
module load plotly.py/5.4.0-GCCcore-11.2.0

BEAR Apps Version

2021b

Architectures

EL8-cascadelakeEL8-icelake

The listed architectures consist of two part: OS-CPU. The OS used is represented by EL and there are several different processor (CPU) types available on BlueBEAR. More information about the processor types on BlueBEAR is available on the BlueBEAR Job Submission page.

Extensions

  • plotly 5.4.0
  • tenacity 8.0.1

More Information

For more information visit the plotly.py website.

Dependencies

This version of plotly.py has a direct dependency on: GCCcore/11.2.0 Python/3.9.6-GCCcore-11.2.0

Required By

This version of plotly.py is a direct dependent of: BEAR-Python-MSc-Bioinformatics/2021b-foss-2021b Optuna/2.10.0-foss-2021b panaroo/1.3.2-foss-2021b

Other Versions

These versions of plotly.py are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 12th July 2022