NSS 3.65-GCCcore-10.3.0

There is a newer version of NSS

Network Security Services (NSS) is a set of libraries designed to support cross-platform development of security-enabled client and server applications.

Accessing NSS 3.65-GCCcore-10.3.0

To load the module for NSS 3.65-GCCcore-10.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load NSS/3.65-GCCcore-10.3.0

BEAR Apps Version

2021a

Architectures

EL8-cascadelakeEL8-icelake

The listed architectures consist of two part: OS-CPU. The OS used is represented by EL and there are several different processor (CPU) types available on BlueBEAR. More information about the processor types on BlueBEAR is available on the BlueBEAR Job Submission page.

More Information

For more information visit the NSS website.

Dependencies

This version of NSS has a direct dependency on: GCCcore/10.3.0 NSPR/4.30-GCCcore-10.3.0 zlib/1.2.11-GCCcore-10.3.0

Required By

This version of NSS is a direct dependent of: pyBigWig/0.3.18-foss-2021a Qt5/5.15.2-GCCcore-10.3.0

Other Versions

These versions of NSS are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Last modified on 11th October 2021