intervaltree 0.1-GCCcore-11.3.0

There is a newer install of intervaltree

A mutable, self-balancing interval tree for Python 2 and 3. Queries may be by point, by range overlap, or by range envelopment.

Accessing intervaltree 0.1-GCCcore-11.3.0

To load the module for intervaltree 0.1-GCCcore-11.3.0 please use this command on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs):

module load bear-apps/2022a
module load intervaltree/0.1-GCCcore-11.3.0

BEAR Apps Version

2022a

Architectures

EL8-cascadelakeEL8-icelake

The listed architectures consist of two part: OS-CPU. The OS used is represented by EL and there are several different processor (CPU) types available on BlueBEAR. More information about the processor types on BlueBEAR is available on the BlueBEAR Job Submission page.

More Information

For more information visit the intervaltree website.

Dependencies

This version of intervaltree has a direct dependency on: GCCcore/11.3.0

Required By

This version of intervaltree is a direct dependent of: vcflib/1.0.9-foss-2022a-R-4.2.3

Other Versions

These versions of intervaltree are available on the BEAR systems (BlueBEAR, BEAR Cloud VMs, and CaStLeS VMs). These will be retained in accordance with our Applications Support and Retention Policy.

Version BEAR Apps Version
3.0.2-foss-2019a-Python-3.7.2 2019a

Last modified on 3rd November 2023